cformsII Plugin for WordPress 'lib_ajax.php' Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 44587
Class: Input Validation Error
CVE: CVE-2010-3977
Remote: Yes
Local: No
Published: Nov 01 2010 12:00AM
Updated: Feb 15 2012 05:30PM
Credit: Wagner Elias from Conviso IT Security
Vulnerable: Oliver Seidel cformsII 13.1
Oliver Seidel cformsII 11.5
Not Vulnerable: Oliver Seidel cformsII 13.2


 

Privacy Statement
Copyright 2010, SecurityFocus