WSN Links 'search.php' SQL Injection Vulnerability

Bugtraq ID: 44593
Class: Input Validation Error
CVE: CVE-2010-4006
Remote: Yes
Local: No
Published: Oct 31 2010 12:00AM
Updated: Oct 31 2010 12:00AM
Credit: Mark Stanislav
Vulnerable: WSN Links WSN Links 0
Not Vulnerable: WSN Links WSN Links 6.0.1
WSN Links WSN Links 5.1.51
WSN Links WSN Links 5.0.81


 

Privacy Statement
Copyright 2010, SecurityFocus