FUSE fusermount Tool Race Condition Vulnerability

FUSE fusermount tool is prone to a race-condition vulnerability.

A local attacker can exploit this issue to cause a denial of service by unmounting any filesystem of the system.


 

Privacy Statement
Copyright 2010, SecurityFocus