libxml2 'XPATH' Memory Corruption Vulnerability

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 10.04 powerpc

Debian Linux 5.0 armel

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Apple Safari 5.0.3 for Windows

MandrakeSoft Enterprise Server 5

Apple iTunes 10.1

Debian Linux 5.0 hppa

Debian Linux 5.0 m68k

Apple Safari 5.0.3

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 9.10 sparc

Apple Mac OS X Server 10.6

Apple Mac OS X Server 10.6.5

Apple Mac OS X Server 10.6.6

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus