LANDesk Management Gateway 'DRIVES' Parameter Remote Command Execution Vulnerability

Bugtraq ID: 44781
Class: Input Validation Error
CVE: CVE-2010-2892
Remote: Yes
Local: No
Published: Nov 10 2010 12:00AM
Updated: Nov 12 2010 05:27PM
Credit: Aureliano Calvo
Vulnerable: LANDesk Software Landesk Management Gateway 4.2-1.8
LANDesk Software Landesk Management Gateway 4.2-1.61
LANDesk Software Landesk Management Gateway 4.0-1.61s
LANDesk Software Landesk Management Gateway 4.0-1.48
Not Vulnerable: LANDesk Software Landesk Management Gateway 4.2-1.62
LANDesk Software Landesk Management Gateway 4.0-1.62


 

Privacy Statement
Copyright 2010, SecurityFocus