LANDesk Management Gateway 'DRIVES' Parameter Remote Command Execution Vulnerability

LANDesk Management Gateway is prone to a remote command-execution vulnerability because the appliance fails to adequately sanitize user-supplied input.

Successful exploitation may allow an attacker to execute arbitrary commands and completely compromise the device.


LANDesk Management Gateway 4.0-1.48, 4.2-1.8, 4.0-1.61s and 4.2-1.61 versions are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus