Caldera X11 Library -xrm Buffer Overflow Vulnerability

Bugtraq ID: 4502
Class: Boundary Condition Error
CVE: CVE-2002-0517
Remote: No
Local: Yes
Published: Apr 11 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Vulnerability announced in a Caldera Security Advisory.
Vulnerable: Caldera UnixWare 7.1.1
Caldera OpenUnix 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus