Bradford Barrett Webalizer Reverse DNS Buffer Overflow Vulnerability

Bugtraq ID: 4504
Class: Boundary Condition Error
CVE: CVE-2002-0180
Remote: Yes
Local: No
Published: Apr 15 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Discovered by Spybreak <spybreak@host.sk>.
Vulnerable: Bradford Barrett Webalizer 2.0.1 -09
- FreeBSD FreeBSD 4.5
- FreeBSD FreeBSD 4.4
- FreeBSD FreeBSD 4.3
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.1.1
Bradford Barrett Webalizer 2.0.1 -06
- Apple Mac OS X 10.0
+ RedHat Linux 7.2 ia64
+ RedHat Linux 7.2 i386
- SGI IRIX 4.0
- Sun Solaris 7.0
Bradford Barrett Webalizer 2.0.1 -04
+ Conectiva Linux 8.0
+ Conectiva Linux 7.0
Bradford Barrett Webalizer 2.0.1 -01
+ EnGarde Secure Linux 1.0.1
Bradford Barrett Webalizer 1.30 -04
+ Conectiva Linux 6.0
+ Conectiva Linux 5.1
+ Conectiva Linux 5.0
Not Vulnerable: Bradford Barrett Webalizer 2.0.1 -10


 

Privacy Statement
Copyright 2010, SecurityFocus