Apache Archiva Cross Site Request Forgery Vulnerability

Bugtraq ID: 45095
Class: Design Error
CVE: CVE-2010-3449
Remote: Yes
Local: No
Published: Nov 30 2010 12:00AM
Updated: Feb 10 2011 04:19PM
Credit: Anatolia Security Research Group
Vulnerable: Apache Software Foundation Continuum Data Management 1.2.3.1
Apache Software Foundation Continuum 1.4
Apache Software Foundation Continuum 1.3.6
Apache Software Foundation Continuum 1.0.2
Apache Archiva 1.3.1
Apache Archiva 1.2.2
Apache Archiva 1.1.4
Apache Archiva 1.0.3
Apache Archiva 1.3
Apache Archiva 1.2
Apache Archiva 1.1
Apache Archiva 1.0
Not Vulnerable: Apache Software Foundation Continuum 1.3.7
Apache Archiva 1.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus