Perl CGI.pm Header Values Newline Handling Unspecified Security Vulnerability

Perl CGI.pm is prone to an unspecified security vulnerability related to the handling of newlines embedded in header values.

Very few details are available regarding this issue. We will update this BID as more information emerges.


 

Privacy Statement
Copyright 2010, SecurityFocus