Perl CGI.pm Header Values Newline Handling Unspecified Security Vulnerability

Solution:
Updates are available. Please see the references for more information.

NOTE: This issue was originally thought to be patched in CGI.pm 3.50, however, further testing revealed that another patch was required (3.51).


Mandriva Linux Mandrake 2009.0 x86_64

MandrakeSoft Enterprise Server 5


 

Privacy Statement
Copyright 2010, SecurityFocus