HP Photosmart Mac OS X Print Driver Weak File Permissions Vulnerability

Bugtraq ID: 4518
Class: Configuration Error
CVE: CVE-2002-0529
Remote: No
Local: Yes
Published: Apr 15 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Discovered by Dr Andreas F Muller <afm@othello.ch>.
Vulnerable: HP Photosmart Print Driver for Mac OS X 1.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus