DotNetNuke 'InstallWizard.aspx' Cross Site Scripting Vulnerability

Bugtraq ID: 45180
Class: Input Validation Error
CVE: CVE-2010-4514
Remote: Yes
Local: No
Published: Dec 03 2010 12:00AM
Updated: Mar 21 2015 02:52PM
Credit: Richard Brain of ProCheckUp Ltd.
Vulnerable: DotNetNuke DotNetNuke 5.5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus