GNU glibc 'regcomp()' Stack Exhaustion Denial Of Service Vulnerability

GNU glibc is prone to a denial-of-service vulnerability due to stack exhaustion.

Successful exploits will allow attackers to make the affected computer unresponsive, denying service to legitimate users.

This issue affects unknown versions of the glibc library. This BID will be updated when more details become available.


 

Privacy Statement
Copyright 2010, SecurityFocus