WordPress Safe Search Plugin 'v1' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 45267
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2010 12:00AM
Updated: Dec 08 2010 12:00AM
Credit: John Leitch
Vulnerable: WordPress Safe Search Plugin 0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus