Citrix Web Interface Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 45291
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 09 2010 12:00AM
Updated: Dec 09 2010 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Citrix Web Interface 5.1
Citrix Web Interface 5.0.2
Citrix Web Interface 5.0.1
Citrix Web Interface 5.3
Citrix Web Interface 5.0
Not Vulnerable: Citrix Web Interface 5.4


 

Privacy Statement
Copyright 2010, SecurityFocus