XPilot Server Remote Buffer Overflow Vulnerability

Bugtraq ID: 4534
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 17 2002 12:00AM
Updated: Apr 17 2002 12:00AM
Credit: Discovery of this issue is credited to the XPilot maintainers.
Vulnerable: XPilot XPilot 4.5 .0
- FreeBSD FreeBSD 4.5
- FreeBSD FreeBSD 4.4
- FreeBSD FreeBSD 4.3
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.1.1
XPilot XPilot 4.4.3
XPilot XPilot 4.4.2
XPilot XPilot 4.4.1
XPilot XPilot 4.4 .0
XPilot XPilot 4.3.2
XPilot XPilot 4.3.1
XPilot XPilot 4.3 .0
XPilot XPilot 4.2.1
XPilot XPilot 4.2 .0
XPilot XPilot 4.1 .0
- Debian Linux 2.2
XPilot XPilot 4.0 .0
Not Vulnerable: XPilot XPilot 4.5.2
XPilot XPilot 4.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus