Google Chrome prior to 8.0.552.224 Multiple Security Vulnerabilities

Bugtraq ID: 45390
Class: Unknown
CVE: CVE-2010-4574
CVE-2010-4575
CVE-2010-4576
CVE-2010-4578
Remote: Yes
Local: No
Published: Dec 14 2010 12:00AM
Updated: Aug 23 2011 05:50PM
Credit: Lei Zhang, kuzzcc, Nathan Weizenbaum, Chris Rohlf, S?awomir, Blazek and Sergey Glazunov.
Vulnerable: Ubuntu Ubuntu Linux 10.10 powerpc
Ubuntu Ubuntu Linux 10.10 i386
Ubuntu Ubuntu Linux 10.10 ARM
Ubuntu Ubuntu Linux 10.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
SuSE openSUSE 11.3
S.u.S.E. openSUSE 11.2
Red Hat Fedora 13
Google Chrome 8.0.552.215
Google Chrome 8.0.552.214
Google Chrome 8.0.552.213
Google Chrome 8.0.552.212
Google Chrome 8.0.552.211
Google Chrome 8.0.552.210
Google Chrome 8.0.552.21
Google Chrome 8.0.552.209
Google Chrome 8.0.552.208
Google Chrome 8.0.552.207
Google Chrome 8.0.552.206
Google Chrome 8.0.552.205
Google Chrome 8.0.552.204
Google Chrome 8.0.552.203
Google Chrome 8.0.552.202
Google Chrome 8.0.552.201
Google Chrome 8.0.552.200
Google Chrome 8.0.552.20
Google Chrome 8.0.552.2
Google Chrome 8.0.552.19
Google Chrome 8.0.552.18
Google Chrome 8.0.552.17
Google Chrome 8.0.552.16
Google Chrome 8.0.552.15
Google Chrome 8.0.552.14
Google Chrome 8.0.552.13
Google Chrome 8.0.552.12
Google Chrome 8.0.552.11
Google Chrome 8.0.552.105
Google Chrome 8.0.552.104
Google Chrome 8.0.552.103
Google Chrome 8.0.552.102
Google Chrome 8.0.552.101
Google Chrome 8.0.552.100
Google Chrome 8.0.552.10
Google Chrome 8.0.552.1
Google Chrome 8.0.552.0
Google Chrome 8.0.551.1
Google Chrome 8.0.551.0
Google Chrome 8.0.550.0
Google Chrome 8.0.549.0
Not Vulnerable: Google Chrome 8.0.552.224


 

Privacy Statement
Copyright 2010, SecurityFocus