WordPress Embedded Video Plugin 'lembedded-video.php' Cross Site Scripting Vulnerability

Bugtraq ID: 45486
Class: Input Validation Error
CVE: CVE-2010-4277
Remote: Yes
Local: No
Published: Dec 17 2010 12:00AM
Updated: Dec 17 2010 12:00AM
Credit: Wagner Elias
Vulnerable: jovelstefan Embedded Video Plugin 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus