Hycus CMS Multiple Input Validation Vulnerabilities

Bugtraq ID: 45527
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 21 2010 12:00AM
Updated: Dec 21 2010 12:00AM
Credit: High-Tech Bridge SA
Vulnerable: Hycus Hycus CMS 1.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus