Libpurple MSN Short Packets Remote Denial of Service Vulnerability

Bugtraq ID: 45581
Class: Unknown
CVE: CVE-2010-4528
Remote: Yes
Local: No
Published: Dec 27 2010 12:00AM
Updated: Sep 25 2012 04:30PM
Credit: Stu Tomlinson
Vulnerable: SuSE openSUSE 11.3
Sun Solaris 10
Slackware Linux x86_64 -current
Slackware Linux 13.1 x86_64
Slackware Linux 13.1
Slackware Linux 13.0 x86_64
Slackware Linux 13.0
Slackware Linux 12.2
Slackware Linux 12.1
Slackware Linux 12.0
Slackware Linux -current
S.u.S.E. openSUSE 11.2
Red Hat Fedora 14
Red Hat Fedora 13
Pidgin Libpurple 2.7.8
Pidgin Libpurple 2.7.7
Pidgin Libpurple 2.7.6
Not Vulnerable: Pidgin Libpurple 2.7.9


 

Privacy Statement
Copyright 2010, SecurityFocus