PostBoard BBCode IMG Tag Script Injection Vulnerability

Bugtraq ID: 4559
Class: Input Validation Error
CVE: CVE-2002-0535
Remote: Yes
Local: No
Published: Apr 19 2002 12:00AM
Updated: Jul 11 2009 12:46PM
Credit: Vulnerability discovery credited to gcsb <gcsbnz@yahoo.com>.
Vulnerable: PostBoard PostBoard 2.0.1
- PostNuke Development Team PostNuke 0.703
- PostNuke Development Team PostNuke 0.71
- PostNuke Development Team PostNuke 0.70
- PostNuke Development Team PostNuke 0.64
PostBoard PostBoard 2.0
- PostNuke Development Team PostNuke 0.703
- PostNuke Development Team PostNuke 0.71
- PostNuke Development Team PostNuke 0.70
- PostNuke Development Team PostNuke 0.64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus