OpenSSH Kerberos 4 TGT/AFS Token Buffer Overflow Vulnerability

Bugtraq ID: 4560
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 19 2002 12:00AM
Updated: Apr 19 2002 12:00AM
Credit: Reported by Marcell Fodor <m.fodor@datanet.hu>.
Vulnerable: OpenSSH OpenSSH 3.2
OpenSSH OpenSSH 3.1
OpenSSH OpenSSH 3.0.2
OpenSSH OpenSSH 3.0.1
OpenSSH OpenSSH 3.0
OpenSSH OpenSSH 2.9.9
OpenSSH OpenSSH 2.9 p2
OpenSSH OpenSSH 2.9 p1
OpenSSH OpenSSH 2.9
OpenSSH OpenSSH 2.5.2
OpenSSH OpenSSH 2.5.1
OpenSSH OpenSSH 2.5
OpenSSH OpenSSH 2.3
OpenSSH OpenSSH 2.2
OpenSSH OpenSSH 2.1.1
OpenSSH OpenSSH 2.1
Not Vulnerable: OpenSSH OpenSSH 3.3


 

Privacy Statement
Copyright 2010, SecurityFocus