QuickPHP Directory Traversal Vulnerability

QuickPHP is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input.

A remote attacker may leverage this issue to retrieve arbitrary files in the context of the affected application, potentially revealing sensitive information that may lead to other attacks.

QuickPHP 1.9.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus