PostCalendar 3.0 Cross Site Scripting Vulnerability

Bugtraq ID: 4563
Class: Input Validation Error
CVE: CVE-2002-0739
Remote: Yes
Local: No
Published: Apr 20 2002 12:00AM
Updated: Jul 11 2009 12:46PM
Credit: Posted to BugTraq on April 20, 2002 by gcsb <gcsbnz@yahoo.com>.
Vulnerable: PostCalendar Development Team PostCalendar 3.0
- Francisco Burzi PHP-Nuke 5.5
- PostNuke Development Team PostNuke 0.71
- PostNuke Development Team PostNuke 0.70
Not Vulnerable: PostCalendar Development Team PostCalendar 3.0 2
- Francisco Burzi PHP-Nuke 5.5
- PostNuke Development Team PostNuke 0.71


 

Privacy Statement
Copyright 2010, SecurityFocus