PhpGedView 'pgvaction' Parameter Local File Include Vulnerability

Bugtraq ID: 45674
Class: Input Validation Error
CVE: CVE-2011-0405
Remote: Yes
Local: No
Published: Jan 05 2011 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: dun
Vulnerable: PhpGedView PhpGedView 4.2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus