NetSupport Manager Remote Buffer Overflow Vulnerability

Bugtraq ID: 45728
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 08 2011 12:00AM
Updated: Mar 03 2011 05:18AM
Credit: ikki
Vulnerable: NetSupport NetSupport Manager 9.50
NetSupport NetSupport Manager 11.00
NetSupport NetSupport Manager 10.50.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus