vqServer CGI Demo Program Script Injection Vulnerability

Bugtraq ID: 4573
Class: Input Validation Error
CVE: CVE-2002-0731
Remote: Yes
Local: No
Published: Apr 21 2002 12:00AM
Updated: Jul 11 2009 12:46PM
Credit: Discovered by Matthew Murphy <mattmurphy@kc.rr.com>.
Vulnerable: vqSoft vqServer for Windows 1.9.55
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
vqSoft vqServer for Windows 1.9.47
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
vqSoft vqServer for Windows 1.9.30
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
vqSoft vqServer for Windows 1.9
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus