Cisco ASA 5500 Series 8.2(3) Multiple Remote Vulnerabilities

Bugtraq ID: 45767
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2010-4672
CVE-2010-4675
CVE-2010-4676
CVE-2010-4677
CVE-2010-4678
CVE-2010-4679
CVE-2010-4680
CVE-2010-4681
CVE-2010-4682
Remote: Yes
Local: No
Published: Jan 11 2011 12:00AM
Updated: Jan 11 2011 12:00AM
Credit: Cisco
Vulnerable: Cisco ASA 5500 Series Adaptive Security Appliance 8.2(2.17)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(2.13)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(2.10)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(2.1)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(2)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(1.5)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(1.2)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(1.16)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(1.15)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(1.10)
Cisco ASA 5500 Series Adaptive Security Appliance 8.2
Not Vulnerable: Cisco ASA 5500 Series Adaptive Security Appliance 8.2(3)
Cisco ASA 5500 Series Adaptive Security Appliance 8.1(2.46)


 

Privacy Statement
Copyright 2010, SecurityFocus