Wireshark Dissectors Multiple Vulnerabilities

Wireshark is prone to multiple vulnerabilities.

Exploiting these issues may allow an attacker to crash the application and deny service to legitimate users. An attacker may also execute arbitrary code in the context of the user running a vulnerable version of the application.

These issues affect Wireshark versions 1.2.0 through 1.2.13 and 1.4.0 through 1.4.2.


 

Privacy Statement
Copyright 2010, SecurityFocus