Blackmoon FTP 'Port' Command Buffer Overflow Vulnerability

Bugtraq ID: 45814
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 14 2011 12:00AM
Updated: Jan 14 2011 12:00AM
Credit: Craig Freyman
Vulnerable: BlackMoon FTP Server 3.1 Release 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus