gif2png GIF File Handling Remote Buffer Overflow Vulnerability

Bugtraq ID: 45815
Class: Boundary Condition Error
CVE: CVE-2010-4694
Remote: Yes
Local: No
Published: Jan 14 2011 12:00AM
Updated: Mar 16 2012 04:20PM
Credit: Unknown
Vulnerable: Mandriva Linux Mandrake 2010.1 x86_64
Mandriva Linux Mandrake 2010.1
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Gif2png Gif2png 2.5.2
Gif2png Gif2png 2.5.3
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus