SSSD 'pam_parse_in_data_v2()' Local Denial of Service Vulnerability

SSSD is prone to a local denial-of-service vulnerability.

Attackers can exploit this issue to cause the application to crash, denying service to legitimate users.

SSSD 1.5.0 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus