Novell GroupWise Internet Agent REQUEST-STATUS Buffer Overflow Vulnerability

Bugtraq ID: 45994
Class: Boundary Condition Error
CVE: CVE-2010-4326
Remote: Yes
Local: No
Published: Jan 25 2011 12:00AM
Updated: Jan 31 2011 11:40AM
Credit: Anonymous
Vulnerable: Novell GroupWise Internet Agent 6.5.1
+ Novell Groupwise 6.5 SP1
+ Novell Groupwise 6.5
Novell GroupWise Internet Agent 6.0 SP4
Novell Groupwise 7.0
Novell Groupwise 8.02
Novell Groupwise 8.01x
Novell Groupwise 8.0 SP1
Novell Groupwise 8.0 HP2
Novell Groupwise 8.0 HP1
Novell Groupwise 8.0
Novell Groupwise 7.04
Novell Groupwise 7.03x
Novell Groupwise 7.03HP1a
Novell Groupwise 7.03 HP4
Novell Groupwise 7.03 HP3
Novell Groupwise 7.03 HP2
Novell Groupwise 7.03
Novell Groupwise 7.02x
Novell Groupwise 7.02
Novell Groupwise 7.01
Novell Groupwise 7.0.0 SP3
Novell Groupwise 7.0.0 SP2
Novell Groupwise 7.0.0 SP1
Novell Groupwise 7.0 SP4
Not Vulnerable: Novell Groupwise 8.02 HP2
Novell Groupwise 8.02 HP1


 

Privacy Statement
Copyright 2010, SecurityFocus