RSS Feed Reader WordPress Plugin 'rss_url' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 45997
Class: Input Validation Error
CVE: CVE-2011-0740
Remote: Yes
Local: No
Published: Jan 23 2011 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: AutoSec Tools
Vulnerable: Pleer RSS Feed Reader WordPress Plugin 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus