ACME Labs thttpd Cross-Site Scripting Vulnerability

Bugtraq ID: 4601
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 25 2002 12:00AM
Updated: Apr 25 2002 12:00AM
Credit: Discovered by frog frog <leseulfrog@hotmail.com>.
Vulnerable: Acme thttpd 2.20 c
+ Conectiva Linux 9.0
+ S.u.S.E. Linux 8.0
Acme thttpd 2.20 b
+ S.u.S.E. Linux 7.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus