OpenOffice Multiple Remote Code Execution Vulnerabilities

OpenOffice is prone to multiple remote code-execution vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the application. Failed exploit attempts will crash the application. Attackers may also create or overwrite local files by exploiting the directory-traversal issue.


 

Privacy Statement
Copyright 2010, SecurityFocus