JRadio Component for Joomla! SQL Injection Vulnerability

Bugtraq ID: 46040
Class: Input Validation Error
CVE: CVE-2010-4702
Remote: Yes
Local: No
Published: Jan 27 2011 12:00AM
Updated: Jan 27 2011 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Roy Jansen JRadio 1.5
Not Vulnerable: Roy Jansen JRadio 1.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus