Linux-PAM 'pam_env' Module Local Privilege Escalation Vulnerability

Bugtraq ID: 46046
Class: Design Error
CVE: CVE-2010-4708
Remote: No
Local: Yes
Published: Jan 27 2011 12:00AM
Updated: Jun 25 2012 10:50PM
Credit: Tomas Hoger
Vulnerable: Linux-PAM Linux-PAM 1.0.4
Linux-PAM Linux-PAM 1.0.3
Linux-PAM Linux-PAM 1.1.2
Linux-PAM Linux-PAM 1.1.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus