PHP MySQLi Extension 'set_magic_quotes_runtime' Function Security-Bypass Weakness

Bugtraq ID: 46056
Class: Design Error
CVE: CVE-2010-4700
Remote: Yes
Local: No
Published: Jan 28 2011 12:00AM
Updated: Jan 28 2011 12:00AM
Credit: m.philipp
Vulnerable: PHP PHP 5.3.2
PHP PHP 5.3.3
Not Vulnerable: PHP PHP 5.3.4


 

Privacy Statement
Copyright 2010, SecurityFocus