Terminal Server Client '.rdp' File Processing Remote Denial of Service Vulnerability

Bugtraq ID: 46099
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Feb 02 2011 12:00AM
Updated: Feb 02 2011 12:00AM
Credit: D3V!L FUCKER
Vulnerable: Terminal Server Client Terminal Server Client 2.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus