Qualcomm QPopper Bulletin Name Buffer Overflow Vulnerability

Bugtraq ID: 4614
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Apr 28 2002 12:00AM
Updated: Apr 28 2002 12:00AM
Credit: Vulnerability discovery credited to Marcell Fodor <m.fodor@mail.datanet.hu>.
Vulnerable: Qualcomm qpopper 4.0.4
Qualcomm qpopper 4.0.3
+ Caldera OpenServer 5.0.6
+ Caldera OpenServer 5.0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus