Adobe Flash Player CVE-2011-0558 Remote Integer Overflow Vulnerability

Bugtraq ID: 46194
Class: Boundary Condition Error
CVE: CVE-2011-0558
Remote: Yes
Local: No
Published: Feb 08 2011 12:00AM
Updated: Jun 20 2013 09:39AM
Credit: Vitaliy Toropov through iDefense
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP3
SuSE openSUSE 11.3
Sun Solaris 10_x86
Sun Solaris 10_sparc
S.u.S.E. openSUSE 11.2
RedHat Enterprise Linux WS Extras 4
RedHat Enterprise Linux Extras 4
RedHat Enterprise Linux ES Extras 4
RedHat Enterprise Linux AS Extras 4
RedHat Desktop Extras 4
Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5.6.Z server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Gentoo Linux
Adobe Flash Player 10.1.53 .64
Adobe Flash Player 10.1.51 .66
Adobe Flash Player 10.0.45 2
Adobe Flash Player 10.0.45 2
Adobe Flash Player 10.0.45 2
Adobe Flash Player 10.0.32 18
Adobe Flash Player 10.0.22 .87
Adobe Flash Player 10.0.15 .3
Adobe Flash Player 10.0.12 .36
Adobe Flash Player 10.0.12 .35
Adobe Flash Player 10.1.95.2
Adobe Flash Player 10.1.95.1
Adobe Flash Player 10.1.92.10
Adobe Flash Player 10.1.92.10
Adobe Flash Player 10.1.85.3
Adobe Flash Player 10.1.82.76
Adobe Flash Player 10.1.106.16
Adobe Flash Player 10.1.105.6
Adobe Flash Player 10.1.102.65
Adobe Flash Player 10.1.102.64
Adobe Flash Player 10.1 Release Candida
Adobe Flash Player 10.0.42.34
Adobe Flash Player 10.0.32.18
Adobe Flash Player 10
Not Vulnerable: Adobe Flash Player 10.2.152.21


 

Privacy Statement
Copyright 2010, SecurityFocus