HP OpenView Storage Data Protector Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 46234
Class: Boundary Condition Error
CVE: CVE-2011-0921
CVE-2011-0922
CVE-2011-0923
CVE-2011-0924
Remote: Yes
Local: No
Published: Feb 07 2011 12:00AM
Updated: Aug 09 2013 06:16AM
Credit: Anonymous
Vulnerable: HP OpenView Storage Data Protector 5.5
HP OpenView Storage Data Protector 6.11
HP OpenView Storage Data Protector 6.10
HP OpenView Storage Data Protector 6.1
HP OpenView Storage Data Protector 6.0
HP OpenView Storage Data Protector 5.1
HP Data Protector Manager A.06.11
HP Data Protector Manager 6.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus