Adobe ColdFusion (CVE-2011-0580) Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 46273
Class: Input Validation Error
CVE: CVE-2011-0580
Remote: Yes
Local: No
Published: Feb 08 2011 12:00AM
Updated: Mar 15 2011 06:17PM
Credit: Richard Brain of ProCheckUp Ltd, HongZhen Zhou of McAfee, Tenable Network Security, Bogdan Calin, Michael Dominice
Vulnerable: Adobe ColdFusion 8.0.1
Adobe ColdFusion 9.0.1
Adobe ColdFusion 9.0
Adobe ColdFusion 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus