FFmpeg Integer Overflow and Denial of Service Vulnerabilities

FFmpeg is prone to an integer-overflow vulnerability and a denial-of-service vulnerability.

An attacker can exploit these issues to cause a denial-of-service condition or to execute arbitrary code within the context of the affected application.


 

Privacy Statement
Copyright 2010, SecurityFocus