Apache Continuum and Archiva Cross Site Scripting Vulnerability

Bugtraq ID: 46311
Class: Input Validation Error
CVE: CVE-2011-0533
Remote: Yes
Local: No
Published: Feb 10 2011 12:00AM
Updated: Feb 16 2011 07:39PM
Credit: Tal Be'ery of Imperva, Brett Porter
Vulnerable: Apache Software Foundation Continuum 1.4
Apache Software Foundation Continuum 1.3.6
Apache Archiva 1.3.3
Apache Archiva 1.3.2
Apache Archiva 1.3.1
Apache Archiva 1.3
Not Vulnerable: Apache Software Foundation Continuum 1.3.7
Apache Archiva 1.3.4


 

Privacy Statement
Copyright 2010, SecurityFocus