Cisco Security Agent Remote Code Execution Vulnerability

Bugtraq ID: 46420
Class: Input Validation Error
CVE: CVE-2011-0364
Remote: Yes
Local: No
Published: Feb 16 2011 12:00AM
Updated: Apr 12 2011 02:54PM
Credit: Gerry Eisenhaur
Vulnerable: Cisco Security Agent 5.2 .285
Cisco Security Agent 5.1 .79
Cisco Security Agent 6.0.1.132
Cisco Security Agent 6.0(2.099)
Cisco Security Agent 6.0(1.126)
Cisco Security Agent 6.0
Cisco Security Agent 5.2.0.296
Cisco Security Agent 5.2
Cisco Security Agent 5.1.0.117
Cisco Security Agent 5.1
Not Vulnerable: Cisco Security Agent 6.0.2.145


 

Privacy Statement
Copyright 2010, SecurityFocus