GNU glibc 'fnmatch()' Function Stack Corruption Vulnerability

GNU glibc is prone to a stack-corruption vulnerability.

An attacker can exploit this issue to execute arbitrary machine code in the context of the application that uses the affected library. Failed exploit attempts will likely crash the application.

GNU glibc versions prior to 2.12.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus