BackWPup Plugin for WordPress Multiple Information Disclosure Vulnerabilities

The BackWPup plugin for WordPress is prone to multiple information-disclosure vulnerabilities because it fails to properly sanitize user-supplied input.

Attackers can exploit these issues to retrieve the contents of an arbitrary file. Information obtained may aid in launching further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus